Geschützt: Howto Unlock Baseband 06.15.00 mit PwnageTool, Redsn0w und Ultrasn0w

Dieser Inhalt ist passwortgeschützt. Um ihn anzuschauen, gib bitte dein Passwort unten ein:

Hallo liebe hack2learn Leser,

wir haben ein Member System aktiviert, womit gewisse Anleitungen, Beiträge und News nur noch für hack2learn Member zugänglich sind.

Dieser Beitrag ist nur für hack2learn Member zugänglich.
Wenn du bereits hack2learn Member bist, melde dich bitte an, damit du den Beitrag sehen kannst.


Bitte beachtet:
Sämtliche Anleitungen, Beiträge und News sowie deren Bilder, Fotos, Texte und Videos sind, sofern nichts anderes angegeben wurde, Geistiges Eigentum von hack2learn.org und durch die Creative Common Lizenz und das Urheberrecht geschützt.

Sollten wir andere Webseiten dabei erwischen, Beiträge von hack2learn.org als ihre eigenen auszugeben, werden wir die entsprechenden Webseiten Betreiber, unter Vorbehalt von weiteren rechtlicher Schritte, per Unterlassungsklage abmahnen.

Einige von Euch erwähnten bereits, dass es solche Leute unter den hack2learn Membern geben könnte:
Zuerst möchten wir hier erwähnen, dass wir bisher niemanden verdächtigen – sollten wir aber herausfinden, dass es solche Leute unter den hack2learn Membern gibt, werden wir auch diejenigen ausfindig machen und, unter Vorbehalt von rechtlicher Schritte, per sofort von hack2learn.org verbannen.

Das hack2learn Team

Registrierte Benutzer hier anmelden
 Erinnere dich an mich  

Copyright © www.hack2learn.org
Dieser Beitrag ist für den persönlichen, nicht-kommerziellen Gebrauch bestimmt. Die durch die Seitenbetreiber erstellten Inhalte und Werke auf diesen Seiten unterliegen dem deutschen Urheberrecht. Die Vervielfältigung, Bearbeitung, Verbreitung und jede Art der Verwertung ausserhalb der Grenzen des Urheberrechtes bedürfen der schriftlichen Zustimmung des jeweiligen Autors bzw. Erstellers.
(Digital Fingerprint: d3d3LmhhY2sybGVhcm4ub3Jn)

  • http://twitter.com/Sanja1254 Sanja

    Also ich brauchte keine Ipad 3.2.2 FW bei Redsn0w das Basbeand müsste sich schon in den Redsn0w Files befinden.

    • http://www.hack2learn.org FatalSysError

      Wird bei Redsn0w 0.9.6b5 direkt aus dem Netz geladen - wieder etwas weniger zu tun für den Unlocker ;)

  • Kabuki2010

    Hallo bei mir bleibt das Cydia weiss und lässt sich nicht starten. Irgendeiner ne Idee ?Das Baseband und Firmware ist alles ok nur Cydia funzt nicht. Danke

    • http://www.hack2learn.org/ hack2learn

      Du musst dein Gerät tethered booten mit Redsn0w. Einfach in Redsn0w die Option "Just boot tethered now" auswählen, sonst ist das Gerät nicht gejailbreakt.
      Dies musst du nach jedem Neustart erneut machen. Erkennen tut man es am Ananas Boot Logo.

  • Kabuki2010

    Super Vielen Dank!!! hat funktioniert

  • 11maik02

    habe leider win....
    Kann mir bitte jemand eine Custom Firmware von der iPad Firmware 3.2.2 vür Iphone 3gs fw 4.2.1 erstellen. damit ich mein iphone 3gs unlocken
    bitte antworten:D (Wichtig)

    • http://www.hack2learn.org/ hack2learn

      Kannst auch Redsn0w 0.9.6b5 für Windows verwenden zum das iOS 4.2.1 mit BB 06.15.00 zu jailbreaken.

      • 11maik02

        Das habe ich schon versucht aber immer wen er dan rebootet geht er dan in recovery mode also habe ich einen neuen bootrom was ich garnicht wusste. Das iphone lässt sich auch nicht widerherstellen da es ja die ipad bb hatt. Also denk ich mir dan kann ich ja nur noch auf eine fertige fw von PwnageTool 4.1.3 mit der ich das iphone jailbreaken kann und dan unlocken

        • http://www.hack2learn.org FatalSysError

          Welches iPhone 3GS du hast, solltest du auch noch mitteilen, also altes oder neues Bootrom?

        • http://www.facebook.com/people/Morri-Mo/100001154943633 Morri Mo

          Habe exakt das selbe Problem.
          Pwnage sagt mir immer falsche firmware. Aber stecke im selben Kreislauf!

  • 11maik02

    Weiß jemand was ich machen könnte ?

    • http://www.hack2learn.org/ hack2learn

      Am besten du erstellst dir eine Custom Firmware 4.1 und installierst dir diese.

  • nndesign

    Danke für die ausführliche Anleitung, aber ich habe da eine Frage speziell zu meinem Gerät.
    Ich bin noch auf 3.12 mit Baseband 04.26.08.
    Nun ist aber mein 2 Jahresvertrag rum und ich habe es offiziell entsperren lassen, ich bin also nicht mehr auf ultrasn0w angewiesen. Aber ich möchte jetzt gerne auf iOS 4.21 updaten.
    Welche Vor- bzw. Nachteile hat es, wenn ich mein Baseband upgrade?
    Wurde da irgendwas gefixed, was dem Anwender (also mir) nutzt? Oder nur was Apple nutzt, weil es für jede Version erst mal ultrasn0w verhindert hat?

    Wenn ich das richtig verstanden habe, dann sollte ich trotzdem noch was warten, bis iOS 4.21 untethered rauskommt? Oder kann man das später einfach nachfixen, ohne iOS neu draufmachen zu müssen? Denn auf den Jailbreak möchte ich auch in Zukunft nicht verzichten.

    • http://www.hack2learn.org/ hack2learn

      Also ein Baseband Update kannst du ohne Probleme durchführen, einfach nicht auf das Baseband 06.15.00 vom iPad sondern auf das ganz normale von deinem iPhone updaten.

      Wenn ich dich wäre, würde ich noch ein bisschen warten, bis ein untethered JB verfügbar ist, sonst musst du bei jedem Neustart dein Gerät mit Redsn0w gejailbreakt booten. Sonst ist der Jailbreak weg.

      • nndesign

        Also du meinst, sobald eine untethered Version raus ist, soll ich erst mal ganz normal per iTunes 4.21 einspielen (um die normale Baseband 06.15.00 Version zu bekommen) und danach benutze ich Pwnagetool und spiel danach noch mal eine Customized 4.21 inkl. Jailbreak ein?

        • http://www.hack2learn.org FatalSysError

          Für Unlocker ist es immer besser, mit dem Update auf die aktuellste iOS abzuwarten, bis ein entsprechender Unlock verfügbar ist!

          Man sollte niemals auf eine standard iOS wiederherstellen / aktualisieren, sofern man auf einen Unlock angewiesen ist, da hierbei meist das Baseband aktualisiert wird, was für den Unlock tödlich enden könnte!

          Da du dein Gerät ja nun direkt Entsperren lassen hast, sollte sich dies für dich erledigt haben, jedoch solltest du in deinem Fall trotzdem noch mit dem Jailbreak warten, da der Jailbreak bei den neueren Geräten nur ein "tethered" Jailbreak ist!

          Heisst also, du benötigst einen Computer und redsn0w um den Jailbreak wieder zu aktivieren, falls dein iPhone mal ausgeht.

          Gruss
          FatalSysError

  • http://twitter.com/matthiasvwenzl Matthias von Wenzl

    Kann man ein iPhone 3GS neuer Bootrom mit 4.2.1 Unlocken, Pwnage tool will meine 4.2.1 nicht annehmen und Bundles findet man nur für den alten Bootrom ?

    • http://www.hack2learn.org/ hack2learn

      Damit du dein iPhone 3GS mit neuem Bootrom unlocken kannst musst Redsn0w verwenden und das iPad Baseband 06.15.00 Update installieren...

      • http://twitter.com/matthiasvwenzl Matthias von Wenzl

        Ja wenn ich in Redsn0w 4.2.1 auswähle dann fragt er mich ob ich den neuen Bootrom habe, wenn ich dann auf ja klicke bekomme ich nicht die Option das Baseband zu aktualisieren, die bekomme ich nur wenn ich die Frage mit Nein, beantworte ich habe aber den neuen Bootrom ???

        Danke im Voraus

        • http://www.hack2learn.org FatalSysError

          Es gibt bisher kein Bundle, welches für das iPhone 3GS mit neuem Bootrom und iOS 4.2.1 funktioniert!Du musst entweder redsn0w benutzen oder dir eine Custom Firmware von iOS 4.1 mit PwnageTool 4.1.3 Unlock Edition erstellen.GrussFatalSysError

  • 11maik02

    Wie kann ich eine Custom Firmware 4.1 über win erstellen weil habe mein iphone auf die fw 4.2.1 widerhergestellt dam mit redsnow den bb 06.15.00 und gejailbreakt dan hatt sich das iphone rebootet und startete aus heiteren himmel neu und geht in recovery mode widerherstellen habe glaube einen neuen bootloader was soll ich jetzt machen...?

  • http://www.facebook.com/people/Arben-Ar/100001447411406 Arben Ar

    Hallo ich habe ein Problem und zwar mit Iphone 3g habe es nit redsnow die firmware 4.2.1 und das Basband 06.15.00 drauf gemacht und dan wollte ich mit itunes die firmwar 4.2.1 drauf machen und nach einer zeit es fertig geworden aber es zeigt mit immer den felher 1015 an ich kann es nicht wiederherstteln Bitte um hilfe dringend

    • http://www.hack2learn.org FatalSysError

      Du hast wohl weder das HowTo noch die ganzen Warnungen und Hinweise gelesen, denn es steht ja auch ganz klar in einer roten Warnbox:

      "Auch das Wiederherstellen zu einer standard iOS Firmware ist danach nicht mehr möglich! Es funktionieren danach nur noch Custom Firmwares!"

      Das gleiche steht auch extra nochmals in englischer Sprache da, so wie es auf dem Dev-Team Blog (Quelle: http://blog.iphone-dev.org/post/1718400992/ultra-recycle ) publiziert wurde.

      Aber warum versuchst du, nachdem du die iOS 4.2.1 bereits mit redsn0w gejailbreakt und das Baseband auf Version 06.15.00 vom iPad aktualisiert hast, noch eine standard iOS 4.2.1 zu installieren?!

      Das macht überhaupt keinen Sinn und steht auch nirgends so in dem HowTo.
      Also: lies dir nochmals das HowTo inklusive allen Warnungen und Hinweisen komplett durch.

      Und wenn man Fragen dazu hat, oder sich nicht sicher ist, sollte man zuerst fragen, als einfach auf gut Glück mal ausprobieren, so nach dem Motto; "wird schon schief gehen" - Meist schauen genau diese Leute dann in die Röhre, weil alles "sofort" sein muss...

      Tipp: Fehler 1015 bedeutet, dass das Baseband, welches in der Firmware drinn ist, nicht auf dem Gerät installiert werden konnte, da bereits ein anderes Baseband mit höherer Version auf dem Gerät installiert ist.

      Gruss
      FatalSysError

      • http://www.facebook.com/people/Arben-Ar/100001447411406 Arben Ar

        nein ich hatte vorher die version 4.0 drauf und dann habe ich es mit redsnow gemacht nur das Problem war das ich nicht die version 4.2.1 mit itunes installirt habe als ich das mit redsnow gemacht habe war ja nur der Basband richtig 06.15.00 und als ich mit itunes die 4.2.1 drauf machen wollte geht es auf ein mall nicht er bleibt hängen wie Bootschleife zeigt auch bei itunes denn fehler 1015 an

        was kann ich dagegen machen bitte um hilfe

        • http://www.hack2learn.org/ hack2learn

          Du hast ein Problem, dein Baseband ist nun 06.15.00 und somit kannst du keine standard Apple Firmware mehr installieren, deshalb auch der Error 1015. Am besten du erstellst dir eine Custom Firmware 4.2.1 unter MacOSX und installierst dir diese beim iPhone 3G.

  • Lady111

    Hallo
    ich weiß nicht mehr weiter egal was ich bei redsnow rein browse oder wie das heißt steht da nirgends irgendwas von baseband nur von cydia install.
    Habe ein Iphone 3gs mit neuer Bootrom

    bitte um hilfe

  • Lady111

    und noch dazu habe ich 4.1
    wollt ich noch sagen

  • Wolf_Hamburg

    kann jemand bestätigen das es erhebliche Probleme mir der Akkuleistung nach dem JB und unlock gibt ? http://www.redmondpie.com/fix-battery-drain-issue-after-unlocking-iphone-3gs-3g-with-ultrasn0w-1.2-on-baseband-6.15.00/

    • http://www.hack2learn.org/ hack2learn

      Das hab ich auch gelesen, kann es aber nicht bestätigen. Falls deine Akkuleistung arg schlecht ist, probier sonst mal Push Doctor aus, damit kannst dir ein gültiges Push Zertifikat installieren. Dann sollte auch die Akkuleistung wieder besser sein.

  • http://twitter.com/freaqlikeme aleksandar al

    Hai ich hab mal eine kurze frage EhM ich hab das iphone 3Gs und habe es gejalibreakt mit 4.1.0 so cydia ist drauf aber das problem ist da steht immer noch ja schieb ma hier original karte rein damit aktivieren aba ick hab da keine :D so gibt es da ne möglichkeit auser PHONEBOOK Card das iphone zu Aktivieren, denn hier in Serbien gibts halt sowas net Phonebook kart die sind einfach zu DooF sag ich mal so :)

    Ich danke Euch vom Herzen im Vorraus

    P.S.: Die Seite ist einfach der Knaller seit ca. 1 jahr Verfolge ich sie schon Ihr seit die Besten die es je gibt :)

    MFG
    ALEKS

    • http://twitter.com/WeyneB Kai

      http://repo666.ultrasn0w.com <-- von der Repo ultrasn0w installiert?

      • http://www.hack2learn.org/ hack2learn

        ja genau, Ultrasn0w von diesem Cydia Repository installieren