iOS 4.3.4 erschienen - Jailbreaker sollten nicht updaten

Nicht auf iOS 4.3.4 updaten!!

Apple hat soeben iOS 4.3.4 veröffentlicht. Die neue iOS 4.3.4 schliesst die Lücke im Mobile Safari, die @comex bei JailbreakMe 3.0 ausgenutzt hat.

Wer also sein Gerät mit JailbreakMe gejailbreakt hat, sollte das Update auf keinen Fall installieren, sonst könnt ihr euer Gerät nicht mehr mit JailbreakMe jailbreaken!

(weiterlesen...)